请老师帮我用指标写一个选股公式。

admin 21 2024-04-03 07:05:11

选股指标公式编写教程、选股指标公式如何使用、选股指标如何设置、选股指标公式设计指标编写_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

AA05:MA(C,5),颜色0099CC; 五日偏差率:=(C-AA05)/AA05*100;BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/ 3.1416;速度5:=SMA( EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,...指标编写_技术互助问答论坛股票软件指标公式技术

AA05:MA(C,5),颜色0099CC; 五日偏差率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

加速度5:=EMA((速度5-REF(速度5,1)),3);

AA10:=MA(C,10),COLOR00FF00;AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

AA30:=MA(C,30);

三天偏差率:=(C-AA30)/AA30*100;

VAR1:=(AA20-AA30)>REF((AA20-AA30),1)

且 AA20>REF(AA20,1) 且 AA30>REF(AA30,1);

VAR2:=(AA30-AA20)BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

强力狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

添加仓位:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 30天偏差率>REF(30天偏差率,1) AND AA10>REF (AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);

间隙:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05DRAWTEXT(添加位置,LOW*0.98,'↑添加位置'),COLORRED;

JC:=CROSS(0,5 天偏差率) AND 30 天偏差率 REF(AA10,1);

减少位置:=FILTER(JC,10);

MR:=COUNT(CROSS(五日偏差率,0),3)>=1 AND 30日偏差率>REF(30日偏差率,1) AND AA05>REF(AA05,1) AND (C / REF(C,1)-1)*100>5 AND REF(C,1) buy:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'↓减仓'),COLORCYAN ;

DRAWTEXT(买入,低*0.98,'↑买入'),COLORYELLOW;

DRAWTEXT(间隙,HIGH*1.02,'↓间隙'),COLORGREEN;

DRAWTEXT(强力狙击,LOW*0.98,'↑牛股启动'),COLORYELLOW;

-------------------------------------------------- -------------------------------------------------- ----------

PS:牛股启动时,写一个选股公式

此帖寻求各位老师的解答

846.middle

上一篇:从量变到质变 一季度新三板新增上市公司75家
下一篇:请各位大师给我出一个主力抬轿>0的选股公式,谢谢。
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭