请帮忙删除时间功能

admin 28 2024-03-15 19:13:13

日期去除时间、去除时间限制、写入时间指标功能_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

原来Izhen用的很好,但是过完年,指标就开始显示不正常了。甚至在我把X1全部删除后,论坛股票软件指标公式技术

原来Izhen用的很好,但是过完年之后,指标就开始显示不正常了,甚至在我把X1全部删除之后,

X_1:=1240303;

X_2:=IF(日期

X_3:=EMA(收盘价,8)-EMA(收盘价,13);

X_4:=EMA(X_3,5);

X_5:=(X_3>X_4)*X_2;

X_6:=IF(X_5,1,0)*X_2;

DRAWICON((X_3>X_4)*X_2,1,4);

绘图图标((X_3

X_7:=(收盘-LLV(低,8))/(HHV(高,8)-LLV(低,8))*100;

X_8:=SMA(X_7,3,1);

X_9:=SMA(X_8,3,1);

DRAWICON((X_8>X_9)*X_2,2,4);

绘图图标((X_8

X_10:=(X_8>X_9)*X_2;

X_11:=IF(X_10,2,0)*X_2;

X_12:=REF(关闭,1);

X_13:=SMA(最大(CLOSE-X_12,0),5,1)/SMA(ABS(CLOSE-X_12),5,1)*100;

X_14:=SMA(MAX(CLOSE-X_12,0),13,1)/SMA(ABS(CLOSE-X_12),13,1)*100;

DRAWICON((X_13>X_14)*X_2,3,4);

绘图图标((X_13

X_15:=(X_13>X_14)*X_2;

X_16:=IF(X_15,3,0);

X_17:=(-(HHV(高,13)-收盘))/(HHV(高,13)-LLV(低,13))*100;

X_18:=SMA(X_17,3,1);

X_19:=SMA(X_18,3,1);

DRAWICON((X_18>X_19)*X_2,4,4);

绘图图标((X_18

X_20:=X_18>X_19;

X_21:=IF(X_20,4,0);

X_22:=(MA(收盘价,3)+MA(收盘价,6)+MA(收盘价,12)+MA(收盘价,24))/4;

DRAWICON(关闭>X_22,5,4);

绘图图标(关闭

X_23:=关闭>X_22;

X_24:=IF(X_23,5,0);

X_25:=IF(年份>2023,1,0);

STICKLINE(X_25=1,1,6,20,0),COLORBLACK;

X_26:=CLOSE-REF(CLOSE,1);

X_27:=100*EMA(EMA(X_26,5),3)/EMA(EMA(ABS(X_26),5),3);

X_28:=100*EMA(EMA(X_26,13),8)/EMA(EMA(ABS(X_26),13),8);

DRAWICON(X_27>X_28,6,4);

绘图图标(X_27

X_29:=X_27>X_28;

X_30:=IF(X_29,7,0);

买入:IF(X_5 AND X_10 AND X_15 AND X_20 AND X_23 AND X_29 AND REF(X_5 AND X_10 AND X_15 AND X_20 AND)

上升:IF(X_5 AND X_10 AND X_15 AND X_20 AND X_23 AND X_29,6,0),COLORYELLOW,LINETHICK2;

X_31:=BARSLASTCOUNT(X_5 和 X_10 和 X_15 和 X_20 和 X_23 和 X_29);

X_32:=BARSLASTCOUNT(X_6+X_11+X_16+X_21+X_24+X_30>0 且 X_6+X_11+X_16+X_21+X_24+X_30

X_33:=BARSLASTCOUNT(X_6+X_11+X_16+X_21+X_24+X_30=0);

LC:= REF(C,1);

F1:=ZIG(3,10);

方向:IF((F1> REF(F1,1)),0,6),COLORBLUE,LINETHICK1,DOTLINE;

AA3:IF(方向=6,方向,DRAWNULL),COLORBROWN,LINETHICK6;

BB3:IF(方向=0,方向,DRAWNULL),COLORBLUE,LINETHICK6;

此帖寻求各位老师的解答

上一篇:2024.3.13回顾
下一篇:3.11 市场梳理及私房菜明日预测及仓位解读
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭